lordofpomelo安装失败

使用了论坛上大神的这个版本
https://github.com/NextZeus/lordofpomelo.git
无法启动

C:\WORK\pomelo\demoSource\lordofpomelo-master\game-server>npm install -d
npm info it worked if it ends with ok
npm info using npm@5.3.0
npm info using node@v8.4.0
npm info lifecycle lord_of_pomelo@0.3.0~preinstall: lord_of_pomelo@0.3.0
npm info linkStuff lord_of_pomelo@0.3.0
npm info lifecycle lord_of_pomelo@0.3.0~install: lord_of_pomelo@0.3.0
npm info lifecycle lord_of_pomelo@0.3.0~postinstall: lord_of_pomelo@0.3.0
npm info lifecycle lord_of_pomelo@0.3.0~prepublish: lord_of_pomelo@0.3.0
npm info lifecycle lord_of_pomelo@0.3.0~prepare: lord_of_pomelo@0.3.0
npm info lifecycle undefined~preshrinkwrap: undefined
npm info lifecycle undefined~shrinkwrap: undefined
npm info lifecycle undefined~postshrinkwrap: undefined
npm WARN pomelo-admin@1.0.0 requires a peer of pomelo-logger@0.1.7 but none was installed.
npm WARN lord_of_pomelo@0.3.0 No description
npm WARN lord_of_pomelo@0.3.0 No repository field.
npm WARN lord_of_pomelo@0.3.0 No license field.

up to date in 1.948s
npm info ok

C:\WORK\pomelo\demoSource\lordofpomelo-master\game-server>pomelo start
[2017-09-03 13:55:28.234] [INFO] pomelo - [C:\WORK\pomelo\demoSource\lordofpomelo-master\game-server\node_modules\pomelo\lib\application.js] application inited: "master-server-1"

[2017-09-03 13:55:28.366] [INFO] console - [data sync component] load mapping file done.

标签: lordofpomelo
lixiaodog 在 9-3 14:04发布 分享到 weibo
3 回复
#1 lixiaodog 9-3 14:05 回复

输出到 load mapping file done 就停止了,有哪位知道的大神帮忙解答一下

#2 lixiaodog 9-4 18:19 回复

已解决。。。

#3 {2} weijing8714 9-7 10:06 回复

请问怎么解决的啊

lixiaodog 9-16 19:22 回复

LOG4JS模块有问题,重新安装模块,要合适的版本才行

tycoonxu 10-31 17:16 回复

@lixiaodog 说说具体怎么修改的,谢谢

回到顶部